Elevated Error Rate When Joining Conversations

Incident Report for Tavus

Resolved

This incident has been resolved
Posted Apr 10, 2026 - 15:57 UTC

Monitoring

A fix has been released by the Daily team, we are seeing traffic return to normal and will be continuing to monitor
Posted Apr 10, 2026 - 15:48 UTC

Identified

We are seeing elevated API errors from our webRTC provider Daily
https://status.daily.co/incidents/0vkhkxd7m20b
Posted Apr 10, 2026 - 15:42 UTC
This incident affected: Conversational Video Interface.