CVI Replicas Occasionally Encountering Brief Freeze

Incident Report for Tavus

Resolved

This incident has been resolved.
Posted Nov 14, 2024 - 21:36 UTC

Investigating

Degraded webRTC is causing for replicas to occasionally freeze for a few moments during a conversation, causing degraded performance. We're investigating alongside our provider.
Posted Nov 14, 2024 - 20:21 UTC
This incident affected: Conversational Video Interface.