Issues creating conversations

Incident Report for Tavus

Resolved

This incident has been resolved.
Posted Jul 06, 2025 - 18:29 UTC

Identified

Some conversations are failing to properly create.
Posted Jul 06, 2025 - 18:17 UTC
This incident affected: Conversational Video Interface.