Replica Training and Video Generation Audio Issue

Incident Report for Tavus

Resolved

This incident has been resolved
Posted Dec 02, 2025 - 17:56 UTC

Investigating

We are currently investigating an audio generation issue for Replica Training and Video Generation.

CVI is not affected.
Posted Dec 02, 2025 - 15:19 UTC
This incident affected: Replica Training Service and Replica Video Service.