Some conversations slow to start

Incident Report for Tavus

Resolved

This incident has been resolved.
Posted Jul 15, 2025 - 22:00 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jul 15, 2025 - 22:00 UTC

Identified

Some conversations are experiencing initial lags/join time delays upon conversation creation. We've rerouted traffic to other GPU providers.
Posted Jul 15, 2025 - 21:50 UTC
This incident affected: Conversational Video Interface.