Video List Regression

Incident Report for Tavus

Resolved

This incident has been resolved
Posted Sep 30, 2025 - 16:04 UTC

Investigating

We are currently investigating a regression in the Video List endpoint
Posted Sep 30, 2025 - 15:30 UTC
This incident affected: Replica Video Service.