Intermittent Call Connection Issues

Incident Report for Tavus

Resolved

Cloudflare has implemented a fix and downstream services are returning to normal service
Posted Apr 17, 2026 - 19:50 UTC

Monitoring

There are intermittent call connection issues tied to upstream Daily and Cloudflare outages.
Daily: https://status.daily.co/
Cloudflare: https://www.cloudflarestatus.com/
Posted Apr 17, 2026 - 16:05 UTC
This incident affected: Conversational Video Interface and API.