Degraded Performance Across Multiple Services

Incident Report for Tavus

Resolved

This incident has been resolved.
Posted Apr 30, 2026 - 20:43 UTC

Monitoring

All deployments have been restored, and the issue with our cloud provider has been resolved. Services are now up and running, and we’re continuing to monitor to ensure stability.
Posted Apr 30, 2026 - 18:31 UTC

Identified

We’ve identified the root cause of the issue and are working on deploying a fix.

Update: All services, except perception, are currently operating as expected.

Update: We’re experiencing service degradation due to an issue with our cloud provider that is throttling model inference. We’ve restored some deployments and are working with them to bring all systems back to normal.
Posted Apr 30, 2026 - 16:43 UTC

Investigating

We’re currently seeing elevated error rates across multiple parts of our stack, including perception, knowledge base, Gemini conversation LLM, objectives, and guardrails.
Posted Apr 30, 2026 - 15:29 UTC
This incident affected: Conversational Video Interface.