Conversations with tavus-llama are degraded

Incident Report for Tavus

Resolved

This incident has been resolved.
Posted May 14, 2025 - 15:33 UTC

Identified

Customers who are using tavus-llama may experience slowdowns in utterance to utterance speed (how long it takes for the replica to respond to the user). We've identified the cause, and working with the provider to resolve it.
Posted May 13, 2025 - 19:59 UTC
This incident affected: Conversational Video Interface.