Conversations extended boot times
Incident Report for Tavus
Resolved
Incident resolved- traffic diverted.
Posted Dec 25, 2024 - 07:52 UTC
Identified
Some conversations are having extended boot times
Posted Dec 25, 2024 - 07:39 UTC
This incident affected: Conversational Video Interface.