User audio off by default in CVI

Incident Report for Tavus

Resolved

This incident has been resolved.
Posted May 09, 2025 - 13:47 UTC

Update

We have identified the root cause and are deploying a patch
Posted May 09, 2025 - 13:39 UTC

Investigating

We are currently investigating an issue where the user's audio is off by default when joining a conversation.
Posted May 09, 2025 - 12:45 UTC
This incident affected: Conversational Video Interface.