CVI is experiencing long boot times due to upstream GPU provider issues
Incident Report for Tavus
Resolved
This incident has been resolved.
Posted Nov 15, 2024 - 22:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 15, 2024 - 21:24 UTC
This incident affected: Conversational Video Interface.