Conversations with ElevenLabs TTS experiencing issues

Incident Report for Tavus

Resolved

This incident has been resolved.
Posted Feb 20, 2025 - 17:36 UTC

Identified

ElevenLabs is experiencing issues, causing conversations using this configuration to have high latency, or fail to boot.
Posted Feb 20, 2025 - 17:05 UTC
This incident affected: Conversational Video Interface.