Issue creating personas with custom LLMs

Incident Report for Tavus

Resolved

This incident has been resolved.
Posted Jun 24, 2025 - 15:33 UTC

Investigating

We are currently investigating an issue that occurs when creating a persona with a custom LLM that does not fully comply with the OpenAI standard
Posted Jun 23, 2025 - 13:00 UTC
This incident affected: Conversational Video Interface.