Some conversations not initiating

Incident Report for Tavus

Resolved

We experienced a brief disruption due to a configuration change that impacted conversation routing, causing some conversations to stall or take longer to start. The issue has been resolved and all systems are now operating normally.
Posted Mar 26, 2026 - 21:55 UTC

Update

Conversations are now starting normally. Some conversations may still experience higher-than-usual startup times. We’re continuing to monitor the situation closely.
Posted Mar 26, 2026 - 21:42 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 26, 2026 - 21:40 UTC

Monitoring

We’ve identified the root cause of the issue and are actively monitoring the conversations.
Posted Mar 26, 2026 - 21:40 UTC

Investigating

We are currently investigating
Posted Mar 26, 2026 - 21:22 UTC
This incident affected: Conversational Video Interface.