Increased conversation latency using the Gemma 4 model

Incident Report for Tavus

Resolved

Conversation latency for the Gemma 4 model has returned to normal, and all traffic has been routed.
Posted Jul 30, 2026 - 20:02 UTC

Identified

Our upstream model provider is rate- limiting a subset of requests for the Gemma 4 model, resulting in increased latency. We are routing traffic away from the affected capacity and working with the provider to restore normal performance.
Posted Jul 30, 2026 - 19:31 UTC

Investigating

We are investigating increased conversation latency affecting conversations using the Gemma 4 model.

Conversations using other models are operating normally. We are actively working to identify the cause and will provide an update as soon as more information is available.
Posted Jul 30, 2026 - 19:21 UTC
This incident affected: Conversational Video Interface.