Delayed Replica Training Time
Incident Report for Tavus
Resolved
This incident has been resolved.
Posted Sep 27, 2024 - 20:36 UTC
Monitoring
A fix has been deployed and new replicas are now processing as expected within SLA. Replicas previously impacted may still be completing their training. Our team is continuing to monitor training times.
Posted Sep 27, 2024 - 03:51 UTC
Investigating
Replica training is taking longer than expected due to a GPU outage.
Posted Sep 26, 2024 - 16:27 UTC
This incident affected: Replica Training Service.