Experiencing intermittent log in issues

Incident Report for Tavus

Resolved

This incident has been resolved.
Posted Nov 12, 2025 - 19:50 UTC

Monitoring

We have deployed a fix and are monitoring
Posted Nov 12, 2025 - 19:47 UTC

Identified

We have identified the root cause and are working on the fix.
Posted Nov 12, 2025 - 19:30 UTC
This incident affected: Customer Portal.