Increased utterance to utterance latency for tavus-llama

Incident Report for Tavus

Resolved

This incident has been resolved.
Posted Nov 12, 2025 - 20:15 UTC

Investigating

We are seeing elevated utterance-to-utterance latency on the tavus-llama llm
Posted Nov 12, 2025 - 18:45 UTC
This incident affected: Conversational Video Interface.